05/12/2025 - Zendesk Outage

Incident Report for iSAMS Ltd

Resolved

Dear customers,
Cloudflare have now pushed through a fix for this issue and services are now back online.
Kind regards
Posted Dec 05, 2025 - 09:18 GMT

Investigating

Dear Customers,
We area aware of an issue impacting on our CRM Zendesk caused by an outage at Cloudflare. Our support teams are currently unable to access the system and unable to receive calls or chats.
This is being investigated as a priority issue and we will provide updates as soon as available.
Kind regards
Dave
Posted Dec 05, 2025 - 09:03 GMT
This incident affected: 3rd Party Services (Support) (Online Chat, Telephony (Inbound & Outbound Calls & Recordings), Support Website) and 3rd Party Services (Operations) (iCommunity Portal (iSAMS Identity Required), Identity Portal (iSAMS Identity Required)).