Further to our previous updates, we are pleased to confirm that all servers affected have now been restored, and your service is fully resumed.
We would like to sincerely apologise for the server outage that took place, leaving you unable to access your iSAMS system. A post incident review will now be conducted and further updates provided on the results.
In order to ensure that you're always up to date on any downtime or server issues, please note that we provide updates on our Service Status page (https://status.isams.com/) and will continue to do so as new information becomes available. Additionally, we will always endeavour to keep you informed by updating any tickets submitted to our support team.
Posted Nov 08, 2024 - 17:11 GMT
Update
Re: iSAMS and Ed:gen Service,08th November 2024
Dear Customers, Our teams are continuing to restore servers that are experiencing outages and most services have now been restored. We are working to restore full service as soon as possible and will continue to provide updates. We are sorry for the issues you may be experiencing, we will share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 15:55 GMT
Update
Dear Customers, Whilst most of servers effected have now been restored, work is continuing on servers that are still suffering from outages. Please accept our apologies for the continued disruption. We are sorry for the issues you may be experiencing, we will continue to share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 13:42 GMT
Identified
Dear Customers, Our teams are continuing to work on resolving this issue as a priority. Service has been resumed for most of the affected servers and our teams are focused on any servers continuing to experience an outage. We will be conducting a post incident review and will provide an update on this when complete. We are sorry for the issues you may be experiencing, we will continue to share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 11:53 GMT
Update
Dear Customers, Our teams are continuing to work on resolving this issue. Service has been resumed for a number of affected servers and our teams are focused on any servers continuing to experience an outage. We are sorry for the issues you may be experiencing, we will share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 10:52 GMT
Update
Re: iSAMS and Ed:gen Service,08th November 2024
Dear Customers, Our teams are continuing to work on resolving this issue. Service has been resumed for a number of affected servers and our teams are focused on any servers continuing to experience an outage. We are sorry for the issues you may be experiencing, we will share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 09:52 GMT
Investigating
Re: iSAMS and Ed:gen Service,08th November 2024
Dear Customers, We are aware of an issue affecting some iSAMS servers that is impacting on service availability. Our DevOps team are actively working on a solution to bring these services back online as a matter of urgency. We are sorry for the issues you may be experiencing, we will share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Nov 08, 2024 - 08:38 GMT
This incident affected: Hosting Infrastructure (London (UK) Data Centre, Southeast Asia Data Centre).