17/04/2026 - iSAMS Performance Issues

Incident Report for iSAMS Ltd

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 14:41 BST

Monitoring

Dear customer,
Services are now coming back on line following a service restart. We will continue investigations to identify the root cause.
Please accept our apologies for any disruption during this period.
Posted Apr 17, 2026 - 10:13 BST

Investigating

Dear Customers,
We are aware of an issue affecting one of our hosting servers. Our team are actively working on a solution and we expect to have this resolved shortly.
Please accept our apologies for any disruption caused.
Posted Apr 17, 2026 - 09:38 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).