iSAMS Identity Portal Downtime - Maintenance 17.30 (GMT) 28/05/2025

Incident Report for iSAMS Ltd

Resolved

The planned maintenance has been completed successfully.
Posted May 28, 2025 - 19:41 BST

Identified

Please note that maintenance is being carried out on the iSAMS Identity portal this evening at 17.30 (GMT) 28/05/2025. This should take no longer than an hour. During this period the identity portal may be down. Please accept our apologies for any inconvenience caused during this period.
Posted May 28, 2025 - 15:41 BST
This incident affected: Internal Applications & Services (Company Website (Public), Developer Portal (iSAMS Identity Required), Documentation Portal (Public)) and 3rd Party Services (Operations) (Discussion Forum Website (iSAMS Identity Required), iCommunity Portal (iSAMS Identity Required), Ideas Portal (iSAMS Identity Required), Identity Portal (iSAMS Identity Required)).