iSAMS Hosting Performance - 24/06/2025

Incident Report for iSAMS Ltd

Resolved

Dear Customers.
Our resolution team released an update overnight with a fix for this issue. If you experience any further issues please contact the support team so that this can be investigated further.
Please accept our apologies for any disruption during this period.
Posted Jun 25, 2025 - 08:20 BST

Update

Dear Customers,
Our resolution team are still working on a permanent fix for this issue but also ensuring any temporary measures that can be implemented in the interim are actioned.
Please accept our apologies for any disruption during this period.
Posted Jun 24, 2025 - 15:57 BST

Identified

Dear Customers,
We are aware of an issue affecting some of our customers experiencing performance degradation. This is being investigated as a priority issue . Our team have identified the cause and are actively working on a solution.
Please accept our apologies for any disruption during this period.
Posted Jun 24, 2025 - 13:05 BST

Investigating

Dear Customers,
We are aware of an issue affecting some of our customers experiencing performance degradation. This is being investigated as a priority issue . Further updates will be provided shortly through any tickets raised and through our status page.
Please accept our apologies for any disruption during this period.
Posted Jun 24, 2025 - 11:00 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).