Dear Customers, Service has been resumed following this incident. Our Development team are reviewing updates to mitigate further instances. Please accept our apologies for any disruption to your service.
Posted Dec 04, 2024 - 15:00 GMT
Monitoring
Dear Customers, Most schools are now back up and fully functional. If you are still experiencing any issues please ensure that you have logged a ticket with support so that this can be prioritised. Please accept our apologies for any disruption to your service.
Posted Dec 04, 2024 - 11:29 GMT
Identified
Dear Customers, The issue has been identified and has affected 13 schools. A solution has been identified and is being implemented now and services resumed. Please accept our apologies for any disruption to your service.
Posted Dec 04, 2024 - 09:24 GMT
Investigating
Dear Customers, We are aware of an issue that is affecting a small group of schools logging in. We are working through affected schools as a priority to resume service. Please accept our apologies for any disruption to your service.
Posted Dec 04, 2024 - 09:02 GMT
This incident affected: 3rd Party Services (Support) (Agent Interface).