15/01/2026 iSAMS Server Outage

Incident Report for iSAMS Ltd

Resolved

Dear Customers,
This issue has been resolved, we apologise for any disruption caused during this period.
Kind regards
Posted Jan 15, 2026 - 12:05 GMT

Investigating

Dear Customers,
We are aware of an issue impacting on some of our customers. This is being treated as an urgent issue and is currently being investigated.
Please accept our apologies for any inconvenience.
Posted Jan 15, 2026 - 08:45 GMT
This incident affected: Hosting Infrastructure (London (UK) Data Centre).