iSAMS Patching Delay 16/07/2025

Incident Report for iSAMS Ltd

Resolved

Dear Customers,
This issue has now been fully resolved. An issue arose with scheduled patching due to the volume of patches released. This was resolved through forced reboots where required.
We apologise for any disruption whilst this issue was investigated and resolved.
Posted Jul 16, 2025 - 11:49 BST

Monitoring

Dear Customers,
We are aware of an issue affecting some of our customers experiencing short downtime this morning. our resolution team are aware of this and have identified a delay with batching and reboots. Our team are monitoring for any further issues but should you experience any issues please contact support so that this can be prioritised.
Please accept our apologies for any disruption caused.
Posted Jul 16, 2025 - 08:34 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).