15/01/2026 MS Azure: Azure Virtual Desktop and Windows 365 - Connection Failures

Incident Report for iSAMS Ltd

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 15:20 GMT

Investigating

Dear Customers,
We are aware of an issue impacting on Microsoft Azure that may impact on our customers. Our team are monitoring for updates.
Kind regards
Posted Jan 15, 2026 - 12:10 GMT
This incident affected: Hosting Infrastructure (London (UK) Data Centre, Southeast Asia Data Centre).