iSAMS Portals 01/04/2025

Incident Report for iSAMS Ltd

Resolved

Dear Customers,
This issue has now been fully resolved by our team. Please accept our apologies for any inconvenience caused during this period.
If you are still experiencing any issues, please contact our customer support team who will treat any issues as a priority.
Posted Apr 01, 2025 - 08:21 BST

Monitoring

Dear Customers,
We are aware of an issue affecting the iSAMS Parent and Student Portals. Our resolution teams have now implemented a fix.
Please accept our apologies for any issues you may have experienced during this period.
Posted Apr 01, 2025 - 07:53 BST

Investigating

Dear Customers,
We are aware of an issue affecting the iSAMS Parent and Student Portals. Our resolution teams are actively working on a solution to bring these services back online as a matter of urgency.
We are sorry for the issues you may be experiencing, we will share updates through our Service Status page (https://status.isams.com/) with any new information as it becomes available as well as updating tickets that have been raised with our support team.
Posted Apr 01, 2025 - 07:15 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre, Southeast Asia Data Centre).