01/09/2025 - iSAMS - Performance Issue

Incident Report for iSAMS Ltd

Resolved

Dear customers,
Please accept our apologies for any inconvenience caused. This issue affected one server and was resolved by 09.20 GMT 01/09/2025.
Kind regards
Dave
Posted Sep 01, 2025 - 12:01 BST

Investigating

Dear Customers,
We are aware of an issue impacting on performance. Our solutions team are actively investigating this.
We will provide updates on our status page and on any tickets raised.
Please accept our apologies for any inconvenience caused.
Kind regards
Dave
Posted Sep 01, 2025 - 08:33 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).