Dear customers, this issue has now been fully resolved. Should you be experiencing further issues please contact our support team.
Posted Oct 30, 2025 - 12:12 GMT
Identified
Our team have identified the issue and are currently implementing resolutions across affected servers. Please accept our apologies for this incident.
Posted Oct 30, 2025 - 10:10 GMT
Investigating
Dear customers, We are aware of a small number of servers that have been impacted by overnight patching. Our team are treating this as a priority and are working on investigations and solutions now. We will update our status page and tickets with further information. Please accept our apologies for any inconvenience caused.
Posted Oct 30, 2025 - 08:55 GMT
This incident affected: Hosting Infrastructure (London (UK) Data Centre).