Crowdstrike Global Outage
Incident Report for iSAMS Ltd
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 13:11 BST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2024 - 13:11 BST
Update
Dear Customers,
Re: iSAMS and Ed:gen Service,19th July 2024
Further to previous updates, we can now confirm that all agents in the support team are now fully operational and as a result full service is resumed.
Thank you for your patience during this period.
Posted Jul 23, 2024 - 13:11 BST
Update
Dear Customer
Re: iSAMS and Ed:gen Service, 20th July 2024
Following our update yesterday regarding the widespread technical issue with CrowdStrike’s centralised software, we are pleased that they have been able to rectify many of their upgrade issues. The IRIS team has continued to implement guidance from CrowdStrike to recover service.
We are now able to confirm that service has been fully restored.
We’re sorry for the issues you may have experienced and thank you for your patience during this time.
Posted Jul 20, 2024 - 17:05 BST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2024 - 14:56 BST
Update
Dear Customer

Re: iSAMS and Ed:gen Service,19th July 2024
Following our earlier update on the widespread technical issue with CrowdStrike’s centralized software, we have been investigating actions to restore our services.

Our team are continuing to work on bringing our services back online and have now successfully restored service for 95% of our cloud estate. We will continue to work on the outstanding servers across the rest of the weekend.

As this issue is also affecting some IRIS staff, please be aware it may take longer than usual for us to respond to any phone calls or support tickets.

I’m sorry for the issues you may be continuing to experiencing. We will share updates via our Service Status page (https://status.isams.com/ ) with any new information as it becomes available.
Posted Jul 20, 2024 - 14:51 BST
Update
Dear Customer

Re: iSAMS and Ed:gen Service,19th July 2024
Following our earlier update on the widespread technical issue with CrowdStrike’s centralized software, we have been investigating actions to restore our services.

We are following CrowdStrike’s guidance to recover from the incident and our monitoring shows that service is gradually being restored. Activity will continue to take place over the weekend to restore service.

As this issue is also affecting some IRIS staff, please be aware it may take longer than usual for us to respond to any phone calls or support tickets.

I’m sorry for the issues you may be continuing to experiencing. We will share updates via our Service Status page (https://status.isams.com/ ) with any new information as it becomes available.

iSAMS Ltd
Posted Jul 19, 2024 - 16:25 BST
Update
Our iSAMS and Ed:gen services are currently unavailable due to a global outage at Crowdstrike. A widespread technical issue with CrowdStrike’s centralized software has led to a global outage affecting various sectors, including planes, railways, and iSAMS servers and communications.
We are monitoring the situation, and in the meantime, we are investigating any possible actions we are able to take to restore the service.
As this issue is also affecting some IRIS staff, please be aware it may take longer than usual for us to respond to any phone calls or support tickets.
Posted Jul 19, 2024 - 15:06 BST
Update
Re: iSAMS and Ed:gen Service,19th July 2024

Our iSAMS and Ed:gen services are currently unavailable due to a global outage at Crowdstrike. A widespread technical issue with CrowdStrike’s centralized software has led to a global outage affecting various sectors, including planes, railways, and iSAMS servers and communications.
We are monitoring the situation, and in the meantime, we are investigating any possible actions we are able to take to restore the service.
As this issue is also affecting some IRIS staff, please be aware it may take longer than usual for us to respond to any phone calls or support tickets.
I’m sorry for the issues you may be experiencing. We’re closely monitoring the situation and
we will share email updates and continue to update our Service Status page (https://status.isams.com/) with any new information as it becomes available.
Posted Jul 19, 2024 - 10:44 BST
Investigating
We are aware of a global issue with Crowdstrike. This is impacting on all iSAMS/Ed:gen hosted servers and also affecting a number of our staff which is impacting on our usual phone and ticket service levels.
Urgent investigations are in progress and we will provide further updates.
Posted Jul 19, 2024 - 08:34 BST
This incident affected: 3rd Party Services (Support) (Online Chat, Telephony (Inbound & Outbound Calls & Recordings), Support Website, Agent Interface) and Hosting Infrastructure (London (UK) Data Centre, Southeast Asia Data Centre).