28/08/2025

Incident Report for iSAMS Ltd

Resolved

Dear Customer,
Our investigation team have now resolved the issue.
Please accept our apologies for any inconvenience caused.
Posted Aug 28, 2025 - 09:21 BST

Update

Dear Customers,
We are aware of an issue affecting one of our servers schools. Our team are implementing a resolution as a priority.
Please accept our apologies for any inconvenience caused.
Posted Aug 28, 2025 - 08:40 BST

Investigating

Dear Customers,
We are aware of an issue affecting some schools. Our team acre currently investigating this is a priority.
Please accept our apologies for any inconvenience caused.
Posted Aug 28, 2025 - 08:23 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).