iSAMS Server Down 24/04/2025

Incident Report for iSAMS Ltd

Resolved

This issue has now been resolved and our team will continue to monitor.
Should you still be experiencing any problems please contact our support desk.
Please accept our apologies for any inconvenience.
Posted Apr 24, 2025 - 17:02 BST

Investigating

Dear Customers,
We are aware of an issue affecting one of our servers. This is being investigated as a priority issue now. Further updates will be provided shortly through any tickets raised and through our status page.
Please accept our apologies for any disruption during this period.
Posted Apr 24, 2025 - 16:23 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).