Dear Customers, This issue has now been resolved and service fully resumed. Should you be experiencing further issues please contact the service centre as a matter of urgency. Please accept our apologies for any inconvenience during this period.
Posted Apr 02, 2025 - 09:56 BST
Identified
Dear Customers, We are aware of an issue affecting one iSAMS server. Our solutions team have identified the issue and are working on a solution now. Please accept our apologies for any disruption during this period. We will provide further updates via this status page and any tickets that are raised with customer support.
Posted Apr 02, 2025 - 08:09 BST
This incident affected: Hosting Infrastructure (London (UK) Data Centre).